Partial unavailability

Incident Report for Salt Edge

Resolved

We are pleased to inform you that the partial outage has been resolved at 14:35 UTC, and all services are now back on track.
Thank you for your patience and understanding. We apologize for the inconvenience.
Posted Aug 07, 2024 - 14:36 UTC

Identified

The issue has been identified and our team is actively working on it.
Posted Aug 07, 2024 - 14:30 UTC

Investigating

At 13:53 UTC we started encountering partial unavailability of the Client Dashboard and other services.
Our team is actively working to resolve the issue.
We apologize for any inconvenience this may have caused and appreciate your understanding.
Posted Aug 07, 2024 - 14:11 UTC
This incident affected: Open Banking Gateway (Account Information API, Partners API, Dashboards).