Open Banking Gateway API intermittent errors

Incident Report for Salt Edge

Resolved

Resolved: 30 December 2025, 10:11 UTC

The issue has been fully resolved as of 10:11 UTC. All affected services are operating normally. The platform continues to be closely monitored to ensure stability.

Identified: 30 December 2025, 10:02 UTC

We identified an issue impacting the Account Information API, Payments API, Partners API and Dashboards. Some customers may have experienced server error responses. Our engineering team investigated the issue and implemented a fix.
Posted Dec 30, 2025 - 10:30 UTC