Downtime API and website

Incident Report for Salt Edge

Resolved

The incident is fully resolved
Posted Dec 18, 2019 - 17:24 UTC

Monitoring

The source of the issue was identified and isolated
Posted Dec 18, 2019 - 16:18 UTC

Investigating

We are currently investigating the source of the issues
Posted Dec 18, 2019 - 16:14 UTC
This incident affected: Open Banking Gateway (Account Information API, Dashboards) and Website.